Reserve bandwidth for particular destination Ip Address
Example of how you might use CBWFQ. Much more information can be found by searching Cisco's site either using "CBWFQ" or "class based weigthed fair queue", e.g. http://www.cisco.com/en/US/docs/ios/12_0t/12_0t5/feature/guide/cbwfq.html
Steps :-
1 )
make an ACL to match your destination ip
access-list 123 permit ip any host X.X.X.X
2)
make a class map to match the ACL
class-map AvBckdestination
match access-group 123
3)
make a policy-map to match the class above with the QoS you want to give it
policy-map reserve5120
class AvBckdestination
bandwidth 5120
4)
attach the policy-map to the outgoing interface pointing to the SP
interface Serial1/0
service-policy output reserve5120
verify using "show policy-map interface Serial1/0" if the class is being given the appropriate QoS levels.
Note: This is only a barebone config and you might need to work with your provider closely to set DSCP values if necessary to get the required levels
Example of how you might use CBWFQ. Much more information can be found by searching Cisco's site either using "CBWFQ" or "class based weigthed fair queue", e.g. http://www.cisco.com/en/US/docs/ios/12_0t/12_0t5/feature/guide/cbwfq.html
Steps :-
1 )
make an ACL to match your destination ip
access-list 123 permit ip any host X.X.X.X
2)
make a class map to match the ACL
class-map AvBckdestination
match access-group 123
3)
make a policy-map to match the class above with the QoS you want to give it
policy-map reserve5120
class AvBckdestination
bandwidth 5120
4)
attach the policy-map to the outgoing interface pointing to the SP
interface Serial1/0
service-policy output reserve5120
verify using "show policy-map interface Serial1/0" if the class is being given the appropriate QoS levels.
Note: This is only a barebone config and you might need to work with your provider closely to set DSCP values if necessary to get the required levels
Comments
Post a Comment